Chore Heroku - Routing layout - opened
Resolved
Oct 09 at 03:12pm CEST
[Resolved] Routing failures on Common Runtime, EU region
Subprocessor Heroku issue
Affected services
cooptation.hellotrusty.io/333912409TRU
ms-teams.hellotrusty.io
brain-api.hellotrusty.io
Updated
Oct 09 at 03:04pm CEST
Routing failures on Common Runtime, EU region
Subprocessor Heroku issue
Affected services
cooptation.hellotrusty.io/333912409TRU
ms-teams.hellotrusty.io
brain-api.hellotrusty.io
Updated
Oct 09 at 09:05am CEST
Sub Processor - Heroku - Routing Faillure
Affected services
cooptation.hellotrusty.io/333912409TRU
ms-teams.hellotrusty.io
brain-api.hellotrusty.io
Created
Oct 08 at 07:58pm CEST
Affected services
cooptation.hellotrusty.io/333912409TRU
ms-teams.hellotrusty.io
brain-api.hellotrusty.io